7月1日の作業

de jh4utp

草刈と伐採

CL15整備
コン柱上でバラン~エレメント~ヘアピンの接触箇所を掃除しましたが、相変わらず21
.4でSWR=1.0。
下ろして、給電部分解清掃、バラン分解清掃、バラン交換、いずれも変化なし。
ラジエータを3cm伸ばして21.0が1.5、21.45が1.3になったので、これで様子を見る事に
しました。
Xは21.4で0、21.0では20くらいなので、4cmにしておけばよかったかな。
エレメントの長さ調整用のねじが錆び付いていて、片方ねじ切れてしまったので、
タッピングビスで固定している箇所を伸ばしました。

エレベータの電源工事。

作業の合間の無線談義が楽しかったです。
ありがとうございました。

| | Comments (0) | TrackBack (0)

6月16,17日の作業

・草刈
・エレベータの上下であたるアンテナ撤去
 50 HB9CV、430スタック、1200スタック、1200ループ、2400ループ
・コン柱の、14 4el, 21 2el, 28 4el, 28 5el, WARC R-DP 撤去

温泉行って麦酒。

・エレベータへケーブルを取り付け
・KT20R の 14 4el をエレベータへ移動
・KT20R の 21 5el をコン柱へ移動

おうちに帰って麦酒。

| | Comments (0) | TrackBack (0)

6月3日の作業

おやまの KT20R にエレベータを取り付けました。

AM
・電動ウインチとプーリワイヤのとりつけ
・サイドマウントやGPの取り外し
・ケーブルの取り外し

PM
・エレベータレールの取り付け
ボルトは固いは、穴はなかなか合わないわ、途中でひっかかって動かなくなるは、でなかなか作業は進まず、おまけに最高気温28℃のカンカン照りでバテバテになりました。

さて、作業の2日後に半年ぶりの採血に行ったら、なんと CK が 2855 !
基準値は 60-250 で、前回は 252。
マラソンした後位の数値だそうです。
ちょっと頑張りすぎたようです。

常用しているスタチンの副作用の可能性もあるそうで、念のため服用を中止して様子を見るよう指示がありました。

その他は基準内で一安心。

| | Comments (0) | TrackBack (0)

Windows 10 バージョン1803

ネットの反応が鈍いとおもったら、これをダウンロード・インストールしていました。
時間がかかったのでTrue image でバックアップを取っておきました。我が家の3台が完了するまで3日がかりでした。
もっとこまめにちゃちゃっと済むほうが助かるなぁ。

| | Comments (0) | TrackBack (0)

quad 君と RTTY skimmer server その3

QS1R の校正を CW でもう少し追い込んでみました。
周波数表示が2分される微妙な周波数で、

Qs1r_calibrationとなったので、これで良しとしました。
内臓の基準発振器なので、室温の変化でまたずれが出ることでしょう。
もう1台の QS1R も全く同じ校正値でドンピシャになりました。

で、XE RTTY でテストしてみました。

JA skimmer 15m 20m 40m 80m total
JF2IWL 11 459 325 36 831
JA4ZRK 1 30 579 27 637
7L4IOU 32 556 17 10 615
JH4UTP 1 240 277 29 547

前回と少し傾向が変わっています。

| | Comments (0) | TrackBack (0)

quad 君と RTTY skimmer server その2

ノイズ発生源のDCアダプタを新品に交換しましたが、やっぱり極性によってノイズが出てがっかり。でも前よりはマシになりました。

BARTG sprint でテストしてみました。

skimmer 15m 20m 40m 80m total
JF2IWL 17 1192 478 39 1726
7L4IOU 25 653 413 80 1171
JH4UTP 15 650 484 12 1161
JA4ZRK 2 79 732 24 837

Throttle が最大 30% 位まで絞られていた割には、他のJA skimmer と遜色ない感じです。
80m が少ないので調べたら JA の RTYY 周波数だけ spot していたたためでした。3575-3599 で差数と同じくらいの spot が上がっていました。
i7 870 に比べると他の skimmer よりもちょっと少ないですが、なんとか役には立ちそうです。年に2-3回しか使わないので quad 君に活躍してもらうことにしましょう。
ハイバンドは西向けのままでした。

弱い信号の spot 数を比較すると、

db 5 6 7 8 9 10 11
15m
 7L4IOU 1 3 2 2 2
 JA4ZRK 1 1
 JF2IWL 1 1
 JH4UTP 2 1
20m
 7L4IOU 3 16 33 51 52 57
 JA4ZRK 2 5 7 5 7
 JF2IWL 3 19 50 69 85 84
 JH4UTP 1 6 16 36 42 45 61
40m
 7L4IOU 3 13 16 49 51 46
 JA4ZRK 7 15 47 47 70
 JF2IWL 9 27 35 36 48
 JH4UTP 1 7 23 39 38 37
80m
 7L4IOU 2 4 2 1 4 3
 JA4ZRK 1
 JF2IWL 3 8 7 1 1
 JH4UTP 2 3

弱い局もちゃんとデコードしていてよかったです。

微妙に周波数がずれていたので、途中で 0.005Khz 修正しました。

| | Comments (0) | TrackBack (0)

quad 君と RTTY skimmer server など

RTTY skimmer server と N1MM+ を 1PC で動かすと動作がおかしくなります。今度は別々の PC でやってみようと思います。そうするとおうちの RBN 用 にもう一台 PC が必要になります。
PassMark によれば、今使っている
i7 870 5482
i7 860 5044
でも能力不足なのですが、埃を被っている
Core2 quad Q8400 3235
でも多少は役に立つのではないかとテストしました。
最初 aggregator が RBN に接続できずファイアウォールやネットワークの設定かととあちこち回り道をしましたが、RTTY skimmer server の自局情報を設定していなかっただけした。
この週末ずっと動かしていましたが、ときどき spot するだけで CPU 負荷10-20%でした。コンテストでないとテストにならないようです。BARTG と XE で様子を見ることにしましょう。

この quad 君は 160-80m にノイズをばら撒きます。
状況を再確認しようとしたら、PC OFF でも全バンド S9 近くのノイズです。
ノイズ源探しをすると、
・ウン十年使っているスタンド蛍光灯…シャック以外で使うことにしましょう
・LEDシーリングライト..…無線機のAC極性を入れ替えるとノイズが消えました。
・QS1R の AC アダプタ…これまたAC極性を入れ替えると消えました。ACラインフィルタでも消えました。
これで quad 君のノイズは認識できなくなりました。
duo の電源と交換も考えていましたが、手間が省けました。ついで duo のメモリを拝借して増やしておきました。

接触不良を直そうとしてコイルを引きちぎって傷を深くしたハイブリッドがそのままになっていたのを発見。新しく巻きなおして修理しました。分岐したSを比較するとが1-2違うのが気になりますが、了解度にはほとんど影響ないので、まあこれでいいか。

| | Comments (0) | TrackBack (0)

RBN aggregator (WW CW, ARRL 10m)

どちらもお家に帰ったら  aggregator が RBN server の Time out を吐き出していました。
spot はプログラムを停止するまでながれていました。
途中で止まったのはいまのところ XPO だけです。duo 君の問題だったのか、涼しくなったせいなのか?
バンド別の spot 数なども他の JA skimmer と比較しました。特に問題はなさそうです。

| | Comments (0) | TrackBack (0)

x64 ベース システム用 Windows 10 Version 1703 の累積更新プログラム

9月中旬から i7 870 の Windows Update で KB4038788 が エラー 0x80070002 を繰り返していました。
これを順番にやってみました。
最後から一つまえの手動インストールで解決し、他の更新も反映されるようになりました。
これで2回目です。i7 860 はこんなことないのになぁ。

| | Comments (0) | TrackBack (0)

Windows 10 Version 1703

Anniversary Update に続く2回目の時間のかかる更新です。
Creators Update とも呼ばれているようです。

7/7 i7 870
ダウンロードとインストールが時間単位で、再起動してからも1時間強かかりました。
その後何事もなく使っていましたが、数日前から更新プログラムをみつけたあと 0% のままで動かなくなりました。トラブルシューティングをしたらいくつか更新できましたが、再び 0% のままで動かなくなりました。もう一度トラブルシューティングをしたのちは順調です。原因不明です。

7/14 i3 4170
家人が日常使っているので、皆が寝ている間に更新しました。 こちらは何事もなく使えています。

7/15-6 i7 860
IARU で様子がおかしかったのでお家で更新。結構たまっていました。1703をインストールして再起動して、しばらくしてみにいったらモニタの電源が落ちています。1時間くらい待ちましたが変化がないので電源長押しして再投入したら、以前のバージョンへのリカバリが始まりました。
も一度ダウンロードからやり直し。やっぱりモニタの電源が落ちてだんまりです。一晩そのままにしておきましたが変化がないので、再び電源長押しして再投入したら、今度は"windowsの構成中 **%"が表示されました。更新をインストールして、無線のソフトやサウンドカードのチェックをした範囲では異常はないようです。
よかった、よかった。

バックアップ用の外付け HDD の残容量が少なくなってきたので、2T (\8K) に引っ越しして保存しておきました。

| | Comments (0) | TrackBack (0)

より以前の記事一覧